The King is dead! RIP 2006-2012

Ένα μεγάλο ευχαριστώ σε όλη την παρέα
Περισσότερα στο lexx.gr

BlogSecurity - Πόσο ασφαλές είναι το Blog σας από Hackers

19 Jan 2008 by lexx

blogsecurity_logo.gif

Το Wordpress κατά γενική ομολογία θεωρείται ένα ασφαλές script όταν είναι updated. Όμως από τη στιγμή που θα βάλετε το πρώτο plugin πάνω του τότε θα πρέπει να αρχίστε να ανησυχείτε για την ασφάλεια του. Τα vulnerabilities (κενά ασφαλείας) ενός plugin μαθαίνονται μετά από καιρό αφού την έχουν πατήσει κάποιοι και μόνο εάν είναι αρκετά δημοφιλές το plugin για να πάρει διάσταση.

Ψάχνοντας για λύση στο θέμα έπεσα πάνω στο BlogSecurity.net. Πρόκειται για έναν μη κερδοσκοπικό οργανισμό που έχεις σαν σκοπό να ενημερώνει για τυχόν κενά ασφαλείας διάφορων social networking λογισμικών. Όπως καταλαβαίνεται επίκεντρο είναι το wordpress. Αν θέλετε μπορείτε να μάθετε και περισσότερα για την ομάδα που εργάζεται πίσω από αυτό.

Πέρα από την πληροφόρηση προσφέρονται και διάφορα εργαλεία. Αυτό που μου έκανε μεγαλύτερη εντύπωση και το οποίο τελικά χρησιμοποίησα σε όλα τα blog μου είναι το WordPress Scanner. Με μερικά απλά βήματα ακολουθώντας τις οδηγίες που θα βρείτε εκεί θα ελέγξετε πόσο ασφαλές είναι το blog σας. Και αν δεν είναι θα σας υποδείξει ποια plugin φταίνε για αυτό.

Πρόκειται για εξαιρετική πρωτοβουλία και σας παροτρύνω να την διαδώσετε.